[rkward-tracker] [ rkward-Bugs-2991811 ] can't fetch list of packages

SourceForge.net noreply at sourceforge.net
Sun Apr 25 13:23:09 UTC 2010

Bugs item #2991811, was opened at 2010-04-24 14:28
Message generated for change (Comment added) made by kapatp
You can respond by visiting: 

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: user interface
Group: None
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: lisu87 (lisu87)
Assigned to: Nobody/Anonymous (nobody)
Summary: can't fetch list of packages

Initial Comment:
when trying to fetch list of available packages after choosing mirror I get window with message:

Error in do.call(op, list(v_c, v_t[[op]])) : 
  could not find function "R (>= 1.8."

R-2.11.0 installed and R engine is working in rkward


>Comment By: P Kapat (kapatp)
Date: 2010-04-25 09:23

Try another thing:
make a backup of ~/.kde/share/config/rkwardrc and then delete it. Now stat
rkward and see. 

If it still happens, provide the exact sequence of steps that you did. 
And does happen always or sometimes?


Comment By: Thomas Friedrichsmeier (tfry)
Date: 2010-04-25 06:56


thank you for reporting this issue. Unfortunately, I cannot reproduce this
on my system, and that makes it hard to understand what exactly might be
going wrong. Could you please provide some additional information:

1) What's the version of RKWard in use?
2) What happens if you run
in the R Console?
3) Have you tried selecting a different mirror? Same result?
4) Possibly something get's confused by R objects in your workspace. Could
you attach the output of
to this report?
4b) Could you cd to a temporary directoy, start RKWard, without loading
any workspace, and try again. Same result?
5) Perhaps attach the output of sessionInfo() for good measure.



You can respond by visiting: 

More information about the rkward-tracker mailing list