blogilo depends on unreleased libkgapi
tittiatcoke at gmail.com
Tue Nov 22 15:10:19 UTC 2016
It seems that kdepim-runtime has a dependency on a higher libkgapi
version. Building the 16.11.80 beta release with libkgapi 5.3.1, I
get the following error:
/usr/lib64/libKF5GAPIContacts.so.5.3.1: undefined reference to
On Mon, Nov 21, 2016 at 7:20 AM, laurent Montel <montel at kde.org> wrote:
> Le lundi 21 novembre 2016, 06:51:21 CET laurent Montel a écrit :
>> Le samedi 19 novembre 2016, 15:32:11 CET Daniel Vrátil a écrit :
>> > Hi,
>> > On Saturday, November 19, 2016 12:40:35 PM CET Sandro Knauß wrote:
>> > > Hi Dan,
>> > >
>> > > I thought kgapi is included in KDE Applications 16.08 already. I read
>> > > your
>> > > mail form 30.7. like that. But it looks like it is not included right
>> > > now.
>> > Indeed my plan is to eventually move LibKGAPI to KDE Applications, I just
>> > somehow keep missing the deadlines. I'll try not to forget next
>> > time....:-)
>> I read it too. For me libkgapi should be a kde application for 16.12 so I
>> increase it as for other 16.12 lib/apps.
>> > > @montel: Are there any api changes, why we need gapi > 5.3.1, or is it
>> > > simply your script update?
>> It's my script which increase it indeed.
>> I will reduce it for libkgapi.
>> > That looks like an update error to me, 16.12 should depend on 5.3.1,
>> > AFAICT
>> > there was no update to the Blogger API in LibKGAPI between 5.3.1 and
>> > 5.3.80, but I'll let Laurent confirm.
>> > > Best Regards,
>> > >
>> > > sandro
> Laurent Montel | laurent.montel at kdab.com | KDE/Qt Senior Software Engineer
> KDAB (France) S.A.S., a KDAB Group company Tel. France +33 (0)4 90 84 08 53,
> www.kdab.fr KDAB - The Qt, C++ and OpenGL Experts - Platform-independent
> software solutions
More information about the release-team