can kdebase-4.5.4 depend on kdelibs >= 4.5.4?

Rex Dieter rdieter at
Sat Nov 27 22:22:32 CET 2010

On 11/27/2010 01:29 PM, Chani wrote:
> [please CC]
> erk. I just backported a bugfix to 4.5 - but it needs a new function in 
> kdelibs. which makes kdebase depend on 4.5.4 for that function.
> but, ade tells me that it might not be allowed to depend on anything more than 
> 4.5.0.
> is this true? :/  ('cause then I'll have to revert. wah.)

Personally, I'm ok with it.

After a quick hunt through, I was unable to find
anything that strictly forbids this.  I'm fairly certain I recall
precedent of this being done in the past as well.

-- Rex

More information about the release-team mailing list