polkit-1 in 4.4 branch

Rex Dieter rdieter at math.unl.edu
Tue Feb 2 21:32:58 CET 2010

On 02/02/2010 02:27 PM, Alexander Neundorf wrote:
> On Monday 01 February 2010, Yury G. Kudryashov wrote:
>> Hi!
>> I've compiled 4.3.95 with polkit-1 kauth backend but
>> KDE4_INSTALL_AUTH_ACTION installs action files into policykit-0 actions dir
>> (see below). The problems seems to be fixed in trunk but there are many
>> changes in kauth-related cmake code. Is it possible to backport these
>> changes, or this is too large change for RC3?
> Dario is taking care of it.  It should be working then.
 > This will then still go into 4.4.0 ?

Looks fixed/ok in 4.3.98 to me.

-- Rex

More information about the release-team mailing list