can kdebase-4.5.4 depend on kdelibs >= 4.5.4?

Dirk Mueller mueller at
Tue Dec 7 13:25:36 CET 2010

On Saturday 27 November 2010, Chani wrote:

> erk. I just backported a bugfix to 4.5 - but it needs a new function in
> kdelibs. which makes kdebase depend on 4.5.4 for that function.
> but, ade tells me that it might not be allowed to depend on anything more
> than 4.5.0.

> is this true? :/

Not really, kdebase 4.5.x has a requirement set to kdelibs 4.5.x. 


More information about the release-team mailing list