[Differential] [Commented On] D1675: kfontinst: Port to QTemporaryDir
apol (Aleix Pol Gonzalez)
noreply at phabricator.kde.org
Tue May 24 18:17:54 UTC 2016
apol added a comment.
I'd say it's generally better to use QDir::filePath there. it will be easier to read.
INLINE COMMENTS
> FontThumbnail.cpp:96
> {
> - realPath=tempDir->name()+entry->name();
> + realPath=tempDir->path()+QLatin1Char('/')+entry->name();
> break;
can't you use filePath there?
> FontThumbnail.cpp:100
> else
> - ::unlink(QFile::encodeName(tempDir->name()+entry->name()).data());
> + ::unlink(QFile::encodeName(tempDir->path()+QLatin1Char('/')+entry->name()).data());
> }
filePath?
REPOSITORY
rPLASMADESKTOP Plasma Desktop
REVISION DETAIL
https://phabricator.kde.org/D1675
EMAIL PREFERENCES
https://phabricator.kde.org/settings/panel/emailpreferences/
To: volkov, Plasma
Cc: apol, plasma-devel, sebas
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/plasma-devel/attachments/20160524/c5f1396e/attachment-0001.html>
More information about the Plasma-devel
mailing list