[OT] Unable to resolv any hostnames in Kubuntu 13.10

R.Harish Navnit harishnavnit at gmail.com
Sun Feb 2 09:45:14 UTC 2014

Hello ,

I installed Kubuntu 13.10 this morning and am currently facing two
prominent problems .
1.Unable to boot into Windows (Can be dealt with later, I don't mind losing
windows :P)
2.Unable to resolve any hostnames

I've been fiddling with my /etc/resolv.conf and /etc/hosts files and also
tried giving some additional DNS servers but nothing worked so far .

I'm trying to connect over the ethernet and have so far not had any success
at all .
Can anyone help me with this ? I need to get this fixed in order to get
started with my contributions .

P.S : Since there is no internet access in my laptop , I won't be able to
paste any error-logs either :(

Warm Regards.

Thanking You,
R.Harish Navnit
The Enigma <http://harishnavnit.wordpress.com>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/plasma-devel/attachments/20140202/aa420df1/attachment.html>

More information about the Plasma-devel mailing list