Review Request 121449: Rename "Human Input Devices" to just "Input Devices"
Aleix Pol Gonzalez
aleixpol at kde.org
Thu Dec 11 15:04:41 UTC 2014
-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://git.reviewboard.kde.org/r/121449/#review71807
-----------------------------------------------------------
+1
- Aleix Pol Gonzalez
On Dec. 11, 2014, 2:43 p.m., Martin Klapetek wrote:
>
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://git.reviewboard.kde.org/r/121449/
> -----------------------------------------------------------
>
> (Updated Dec. 11, 2014, 2:43 p.m.)
>
>
> Review request for Plasma and KDE Usability.
>
>
> Repository: systemsettings
>
>
> Description
> -------
>
> The "Human" part feels strange (even though technically correct). Putting just "Input devices" is stil correct and feels more natural
>
>
> Diffs
> -----
>
> categories/settings-hardware-input.desktop ddc3204
>
> Diff: https://git.reviewboard.kde.org/r/121449/diff/
>
>
> Testing
> -------
>
>
> Thanks,
>
> Martin Klapetek
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/plasma-devel/attachments/20141211/8f2b72d9/attachment.html>
More information about the Plasma-devel
mailing list