Problem with viewing plasma applets made with Python

Simon Edwards simon at
Fri Jan 23 07:47:17 CET 2009

Artur Souza (MoRpHeUz) wrote:
> On Thu, Jan 22, 2009 at 6:26 PM, Kacper Nyka <kacper.nyka at> wrote:
>> works fine, just viewing it with plasmoidviewer doesn't work. Here is
>> the output of it:
> Your PyQt is compiled against the wrong version of Qt or something
> like that as it's not finding that symbol. Check your PyQt
> installation...

...or your modules are compiled against Python 2.5 and your are running 
on 2.6 or something like that. Make sure your packages are up to date 
and aren't mixed up, and get in touch with who ever made the packages.


Simon Edwards             | KDE-NL, Guidance tools, Guarddog Firewall
simon at       |
Nijmegen, The Netherlands | "ZooTV? You made the right choice."

More information about the Plasma-devel mailing list