plasma apps and screen information

Guillaume Pothier gpothier at
Fri Oct 24 02:55:09 CEST 2008

2008/10/23 Aaron J. Seigo <aseigo at>:
> hm... so viewport is a bad name. i completely forgot that we'd need that
> method in a scroll area subclass (View) ... well, let's leave it at screen
> then, and just allow the Corona to say what a "screen" means.

Argh! Ok, the patch will be much smaller then ;-)
One of the things I'll do is replace uses of QDesktopWidget by Corona
calls where possible, is that ok?

> --
> Aaron J. Seigo
> humru othro a kohnu se
> GPG Fingerprint: 8B8B 2209 0C6F 7C47 B1EA  EE75 D6B7 2EB1 A7F1 DB43
> KDE core developer sponsored by Qt Software
> _______________________________________________
> Plasma-devel mailing list
> Plasma-devel at

More information about the Plasma-devel mailing list