[Owncloud] Share link not working after upgrade to 5.0.11

CJ Keist cj.keist at colostate.edu
Fri Sep 27 20:08:12 UTC 2013

Solved the issue.  I run my own theme and had to copy over the 
core/templates to my theme and it has fixed this issue. Are there other 
folders I should copy over to my them other that the folders in the core 

On 9/27/13 9:41 AM, CJ Keist wrote:
> Just recently upgraded to 5.0.11 running on CentOS 6. When logged in 
> via the web interface and moving the cursor over a file or folder and 
> clicking the "Share" link nothing happens.  Has anyone else seen this?
> See video of what I'm seeing.
> http://www.engr.colostate.edu/~cjay/OCsharing.mov

C. J. Keist                     Email: cj.keist at colostate.edu
Systems Group Manager           Solaris 10 OS (SAI)
Engineering Network Services    Phone: 970-491-0630
College of Engineering, CSU     Fax:   970-491-5569
Ft. Collins, CO 80523-1301

All I want is a chance to prove 'Money can't buy happiness'

More information about the Owncloud mailing list