[Okular-devel] [Bug 277833] okularApplication_mobi.desktop from mobipocket should use TryExec now that it's not shipped together with okular.

Felix Geyer debfx-kde at fobos.de
Wed Jul 20 16:16:46 CEST 2011


Felix Geyer <debfx-kde at fobos.de> changed:

           What    |Removed                     |Added
                 CC|                            |debfx-kde at fobos.de

--- Comment #2 from Felix Geyer <debfx-kde fobos de>  2011-07-20 14:16:46 ---
The mobipocket tarball contains not only an okular backend but also a strigi
and a thumbnailer plugin.
Adding a dependency on okular to the mobipocket package means that you can't
use the other plugins without okular.
TryExec=okular in the desktop file allows use to lift that dependency.

Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Okular-devel mailing list