[Okular-devel] [Bug 261538] KXMLGUIClient memory corruption warning

Frank Thieme frank at fthieme.net
Mon Jan 31 18:23:06 CET 2011


Frank Thieme <frank at fthieme.net> changed:

           What    |Removed                     |Added
                 CC|                            |frank at fthieme.net

--- Comment #3 from Frank Thieme <frank fthieme net>  2011-01-31 18:23:05 ---
okular(7862)/kdeui (kdelibs): Attempt to use QAction "" with KXMLGUIFactory! 
okular(7862)/kdeui (kdelibs) KXMLGUIClient::~KXMLGUIClient: 0xfacc28 deleted
without having been removed from the factory first. This will leak standalone
popupmenus and could lead to crashes. 

$ okular --version
Qt: 4.7.1
KDE: 4.6.00 (4.6.0)
Okular: 0.12


Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Okular-devel mailing list