[Okular-devel] [Bug 214798] Crash on many ps.gz documents

Albert Astals Cid tsdgeos at terra.es
Mon Nov 16 22:26:25 CET 2009


Albert Astals Cid <tsdgeos at terra.es> changed:

           What    |Removed                     |Added
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |WORKSFORME

--- Comment #2 from Albert Astals Cid <tsdgeos terra es>  2009-11-16 22:26:23 ---
Works for me on fedora 12 with spectre 0.2.2, kde 4.3.2 and ghostscipt 8.70,
given the crash is inside libgs i can only say that you should try to update
ghostscript, i know gv works for you, but gv doesn't use libgs so it's not
apples to apples comparison.

I'm closing the bug, if you update to gs 8.70 and still crashes please reopen

Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Okular-devel mailing list