[Okular-devel] [Bug 185532] RTL not supported in XPS files

Brad Hards bradh at frogmouth.net
Mon May 18 23:53:26 CEST 2009


Brad Hards <bradh at frogmouth.net> changed:

           What    |Removed                     |Added
                 CC|                            |bradh at frogmouth.net

--- Comment #6 from Brad Hards <bradh frogmouth net>  2009-05-18 23:53:22 ---
The problem doesn't appear to be lack of BiDi support (in this case - not
supporting BiDiLevel is a separate problem). The problem is that we aren't
supporting the Indices attribute.

<Glyphs Fill="#ff333333"
FontRenderingEmSize="12.0005" StyleSimulations="None" OriginX="301.28"
OriginY="233.12" Indices="3;676;697;696,52;677,24;686;3;695;689;677;690"
UnicodeString=" השרומ קסוע" />

See XPS spec section 5.1.3

Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Okular-devel mailing list