[Okular-devel] In place of Okular

Luigi Toscano luigi.toscano at tiscali.it
Fri Dec 11 21:41:51 CET 2009

John Culleton wrote:
> No, but that for me is enough. The virtue of Okular and its
> predecessor, kpdf, for my workflow is the automatic update
> of the file when the underlying pdf file is updated.  Adobe Reader
> won't do that.  But Okular has printing problems, at least on my
> system.
The problem lies in the Qt libraries, so porting kpdf to KDE4 (but the 
porting already exist, and it's Okular)  won't solve your issue.

> I could I suppose download the KDE3 libraries and run Kpdf but
> two sets of libraries with similar or identical file names could
> mess things up for other apps.  If QT4 is a proper superset of QT3
> my proposal is feasible.  If not, maybe not.
Qt4 is not a superset of Qt3; they can be installed on the same system.
In fact, many distributions still ships kdelibs from KDE3, thus you can 
can recompile kpdf.


More information about the Okular-devel mailing list