[Okular-devel] [Bug 177537] New: Use of deprecated method makes ruby bindings unusable

David Palacio dpalacio at uninorte.edu.co
Thu Dec 11 22:38:05 CET 2008


           Summary: Use of deprecated method makes ruby bindings unusable
           Product: okular
           Version: unspecified
          Platform: Compiled Sources
        OS/Version: unspecified
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: general
        AssignedTo: okular-devel at kde.org
        ReportedBy: dpalacio at uninorte.edu.co

Version:            (using Devel)
Installed from:    Compiled sources

In file core/document.cpp line 526 a deprecated method is used.

Ruby plugins require the keyword parameter to find the script file. (check
kdebindings/ruby/korundum/src/krubypluginfactory.cpp create method)

Please pass parent, keyword and args if necessary/possible

Configure bugmail: http://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Okular-devel mailing list