[Marble] How to add new WMS maps to Windows version?

Bogdan Enache enachebogdan at gmx.com
Fri Apr 22 09:06:38 CEST 2011


I've just downloaded the Windows installer from the downloads page. Then 
I've tried adding a new map:
It appears that the service is detected correctly, I can get a list of 
maps ("Groundwater", "Groundwater resources and recharge" and so on), I 
choose the first. I also get a preview image.
On the Legend screen I get nothing (and I don't know where to get 
legends from). After pressing "Finish", my map list is not updated. I 
still get the same default maps ("Atlas", "OpenStreetMap", "Satellite 
View" and so on).

Am I doing something wrong here?

I don't know it it's related to my problem, but when I'm starting Marble 
I get an error: "Position Marker Plugin": "Unable to load custom cursor, 
default cursor will be used. Make sure this is a valid image file.". 
Also, after closing Marble, I always get: "The instruction at 
0x670e693f" referenced memory at "0x02a76a54". The momory could not be 
"read". Click ok to terminate..." - even if I don't do anything in 
Marble, not even move the mouse.


More information about the Marble mailing list