[Marble-devel] Fixes for major issues: Marble for KDE 4.8 and Qt 4.8

Torsten Rahn tackat at t-online.de
Thu Feb 9 11:58:07 UTC 2012

Marble 1.3 ( part of KDE 4.8) got mostly tested with Qt 4.7 only. 

Marble in combination with Qt 4.8 triggers a few severe bugs which get fixed 
by these commits:



If you package Marble with Qt 4.8 we strongly suggest to include these fixes. 
above to ensure that Marble 1.3.0 works properly.

Best Regards,

Torsten Rahn

More information about the Marble-devel mailing list