[Marble-bugs] [Bug 267026] New: Marble+Monav address search never finishes

r0polach at gmail.com r0polach at gmail.com
Thu Feb 24 01:15:25 CET 2011


           Summary: Marble+Monav address search never finishes
           Product: marble
           Version: unspecified
          Platform: Maemo 5
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: general
        AssignedTo: marble-bugs at kde.org
        ReportedBy: r0polach at gmail.com

Version:           unspecified (using KDE 4.6.0) 
OS:                Linux

On N900 maemo5 I have marble (extras) and monav-routing-daemon (extras-testing)
When I tried use (offline) monav routing, it is not possible at all,
because it did not find any address I have entered.

Reproducible: Didn't try

Steps to Reproduce:
Download tiles for some region.
Download routing information for the same region by monav settings features.
Start routing: enter starting and final address. Tap search button.

Actual Results:  
Search never finishes.
Monav routing cannot be used at all.

Expected Results:  
Monav should find locations for addresses
and then continue with route calculation.

Marble+Monav is unfortunatelly still unusable for fully-offline routing,
even with offline tiles and offline routing information.

Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Marble-bugs mailing list