[Marble-bugs] [Bug 220489] Compilation error: marble assumes presence of gpsd version 2.90 without checking with cmake

Lukas Middendorf lukas.middendorf at freenet.de
Tue Dec 29 13:28:54 CET 2009


--- Comment #1 from Lukas Middendorf <lukas middendorf freenet de>  2009-12-29 13:28:53 ---
Created an attachment (id=39424)
 --> (http://bugs.kde.org/attachment.cgi?id=39424)
Increment needed version of gpsd for cmake check

The Problem with gpsd being found even when it is not installed at all went
away after starting again with fresh sources.
But still 2.35 is sufficient for the check although 2.90 seems to be needed.

I attached a patch to check for libgps>=2.90 instead of >=2.35.

Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Marble-bugs mailing list