noreply at phabricator.kde.org
Mon Oct 15 20:32:06 BST 2018
dhaumann accepted this revision.
dhaumann added a comment.
This revision is now accepted and ready to land.
The title "Cleanup" is a bit too generic imho. Better eould be something along the lines "Ceanup: Merge main() into unit test tsttestapp.cpp" along with a detailed description :) Maybe something for future commits? Good enough this time, but for commits in KDE Frameworks this would not be good enough, since "Cleanup" would then end up in David's changelog, which is too generic (cleanup of what?).
To: gregormi, #kate, dhaumann
Cc: dhaumann, kwrite-devel, michaelh, ngraham, demsking, cullmann, sars
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the KWrite-Devel