[Kst] Kst-2.0.4 Build issues

Andriy Shinkarchuck adriano32.gnu at gmail.com
Wed Sep 14 08:04:14 UTC 2011

Hi, Peter, thank you for quick reaction.

> seems you have used qmake which is deprecated and not tested. Please use cmake.

$ qmake --version
QMake version 2.01a
Using Qt version 4.7.3 in /usr/local/Trolltech/Qt-4.7.3/lib

Is it enough old version?

>Here I only get a warning, but we should fix it, thanks.


About 5th issue: why does in config.h in ./kst-2.0.4/ contains

#define KSTVERSION  "2.0.3"

Is this typo? or missed thing?

More information about the Kst mailing list