[Kst] [Bug 247527] Build from sources appears to complete correctly but result crashes with signal 6 when executed.

wb666greene at gmail.com wb666greene at gmail.com
Fri Aug 13 20:17:58 CEST 2010


--- Comment #4 from  <wb666greene gmail com>  2010-08-13 20:17:54 ---
I un-installed the Ubuntu 8.04  kst 1.5.0 and kdiff3 packages with synaptic
using "mark for complete removal".

 make clean; ./configure --prefix /home/kst; make; make install
and rebuilt kst-1.9.1

This time the binary doesn't crash, but it also doesn't seem to work at all.

It fails to accept data from stdin when launched with the same command that
worked for 1.5.0 just putting up the four graphs as I specify and never
drawing anything.

Starting it by itself, the "Data Wizard" doesn't open (I had turned this off
in the 1.5.0 version).  When I run the "Data Wizard" from the menu it lets
me choose my ASCII data file but the "configure" and "next" buttons never
come active.

The build seems to have completed without any errors that I could see, and
when I launch my binary in a terminal window all I get is:

kbuildsycoca running...
Reusing existing ksycoca

I'm stumped as to why the build fails to run.

Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Kst mailing list