[Kst] kstArray -> kstMatrix

Barth Netterfield netterfield at astro.utoronto.ca
Sat Aug 14 05:18:17 CEST 2004


As was pointed out by one of the translators, kstArray might be better named 
'kstMatrix'. (Arrays are too generic - they could be vectors, matrixes, 
muti-dimentional matrixes...)

For reasons relating to how CVS will tag the release, and dealing with 
branches, it will be good to rename the files before the release.  So we have 
requested the CVS sysadmin to rename *array* to *matrix*.  We will not change 
the class names or any strings now, but we can next week once we have 



More information about the Kst mailing list