[krecipes] [Bug 382098] New: Impossible insert new recipes in Krecipes

wendy bugzilla_noreply at kde.org
Fri Jul 7 12:47:05 UTC 2017


            Bug ID: 382098
           Summary: Impossible insert new recipes in Krecipes
           Product: krecipes
           Version: 2.1.0
          Platform: Ubuntu Packages
                OS: Linux
            Status: UNCONFIRMED
          Severity: crash
          Priority: NOR
         Component: general
          Assignee: krecipes-devel at kde.org
          Reporter: isolachenonce2003 at hotmail.it
  Target Milestone: ---

When i've installed the software, first of all i modify the ingredients list
with my favourite ones and all translations, the categories list, the measure
unities and i've deleted the recipes of default, then i've insert a new recipe,
and all works fine... but when i insert a second recipe,some issues were
started. The first time i insert the new recipe, when i save it nothing was
happened and the recipe doesn't result in the list, so i thought i had pressed
the wrong button and i created the recipe again. This time it seems was been
ok, but when i tried to open the recipe in the category list, the application
crashed, and when i restarted the software, the recipe was vanished! i've tried
to upload the recipe again thrice, but i had got the same result every time...
no way to save the recipes permanently! I'm working on Ubuntu 16.14.2

You are receiving this mail because:
You are the assignee for the bug.

More information about the Krecipes-devel mailing list