[KimDaBa] Compile error

Achim Bohnet ach at mpe.mpg.de
Fri Dec 5 08:35:25 GMT 2003

On Friday 05 December 2003 02:47, Rich Jones wrote:
> Hash: SHA1
> OK, I tried the 1.0 version, and the CVS snapshot, both with the same results- 
> ./configure fails with:
> "checking for Qt... configure: error: Qt (>= Qt 3.1 (20021021)) (headers and 
> libraries) not found. Please check your installation! 
> For more details about this problem, look at the end of config.log.
> config.log dosen't seem to help much, and I tried ./configure with --prefix=/
> opt/kde3,  --prefix=/usr/lib/qt3, and --with-qt-dir=/usr/lib/qt3.

Well, the output doesn't tell you much but it's very helpful for
others so next time please include it ;)

> I'm running SuSE 8.2, KDE 3.1.4. Any ideas?

I'm not running SuSE so I can only guess where qt stuff is located.
	--prefix=/opt/kde3 --with-qt-includes=/usr/lib/qt3/include

check where libqt-mt.so is located (make sure you have devel pkg of
qt3 installed. maybe something like libqt-devel) and add


What version of autoconf are you using?

> Thanks in advance,
> Rich
> Version: GnuPG v1.2.2-rc1-SuSE (GNU/Linux)
> iD8DBQE/z+OZv9+aDc0/W1ARAk7DAJ9FhNapPC7dA6imTXidjG6Me1FS2gCePZiD
> MJVQyZbfWCzCDU31zCyWE44=
> =eylg
> _______________________________________________
> KimDaBa mailing list
> KimDaBa at klaralvdalens-datakonsult.se
> http://sulaco.hrhansen.dk/mailman/listinfo/kimdaba

  To me vi is Zen.  To use vi is to practice zen. Every command is
  a koan. Profound to the user, unintelligible to the uninitiated.
  You discover truth everytime you use it.
                                      -- reddy at lion.austin.ibm.com

More information about the Kphotoalbum mailing list