[Konsole-devel] [Bug 189409] Terminal looses focus - no widget has focus?

Chuck Taylor chucktr at trcompu.com
Mon Dec 21 13:26:11 UTC 2009


--- Comment #9 from Chuck Taylor <chucktr trcompu com>  2009-12-21 14:26:00 ---
This is continuation of Comment #8... I tried a Warm Boot Re-start and it did
-not- correct the problem. I next tried a Power Down and Off and it did -not-
correct the problem. Last time this happened, I vaguely remember clicking on
the Cashew and then closing it while reading the KDE Web Page. All of a sudden
it was working. This time that has -not- happened. I'm apparently stuck with a
non-functioning task bar. I can switch windows I have open by clicking on them
and the item in the task bar will change to highlited -but- I can not do it via
the task bar. Nothing, nada, zip.

Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the konsole-devel mailing list