[Konsole-devel] reparseConfiguration

han.holl at tietoenator.com han.holl at tietoenator.com
Wed Dec 21 10:04:47 UTC 2005

On Tuesday 20 December 2005 18:43, Kurt V. Hindenburg wrote:

> Hello,
>   Look at this bug and see if it works for you.  Do you not have a kde bug
> account?

I'm getting quite confused.
The following happened: I upgraded to kde-3.5.0 using the RPMS from the 
kde-redhat project, for Fedora Core 4.
dcop konsole-$PID konsole reparseConfiguration
no longer worked. Of that I'm certain.
I'm almost certain that reparseConfiguration no longer showed up in kdcop 
under konsole but only under MainApplication-Interface. In fact, I'm almost 
certain that the konsole entry was missing.
That's why I changed my command.

Then I got the sources, to try my lock with gdb. These source were a newer 
release. I had no luck debugging, but the original
dcop konsole-$PID konsole reparseConfiguration
worked again.
These RPMS are quite heavily patched, and I guess, also by the rapid 
appearance of a newer release, that something had gone wrong there.

I'm sorry to have bothered you all, about a clearly downstream problem.


Han Holl

More information about the konsole-devel mailing list