[kmymoney] [Bug 407902] KMyMoney crashes in LEAP15.1

Eion MacDonald bugzilla_noreply at kde.org
Tue Jul 2 11:44:01 BST 2019


--- Comment #21 from Eion MacDonald <eionmac at btinternet.com> ---
(In reply to Eion MacDonald from comment #20)
> 2019 July 2 at 11.25 UK time. On MARTIN note report comment 19. Noting this
> 'runs as root'; I opened Leap15.1 as XFCE and user root. Two things
> happened. It tried to create anew file, ok, i filled in all parts as if to
> create a new  current account basis set. The application crashed, at point
> of 'saving or 'finishing' and gave an error report. I was unable to get
> error report except it was a simple one line message. Repeated tries got the
> same result. I tried to save file in /home/root/documents in a new folder, 
> to open it the KMyMoney closed immediately after tip screen seen with short
> error report with correct extension. 
> I regret, I am somewhat well out of my depth as i am a user not a competent
> Linux CLI  user. This is first time in about 15 years I have opened a system
> as 'root' so  I am  very unknowledgeable about this side of things. Sorry i
> cannot give more information. I have changed back to user to give this
> report. I confirm it does work in KDE  on use yesterday in a KDE Plasma 
> desktop.
> Regards and thanks for your work on this. Eion MacDonald

EDIT adjusted spelling and reference report 19 as Martin.

You are receiving this mail because:
You are the assignee for the bug.

More information about the KMyMoney-devel mailing list