kuiserver Error when starting KMyMoney

Jack ostroffjh at users.sourceforge.net
Thu Feb 7 18:42:36 GMT 2019

On 2019.02.07 13:25, Brendan Coupe wrote:
> I get the following error message when I start KMM from the command  
> line:
> =========================================
> WebConnect: Running in server mode
> Couldn't start kuiserver from org.kde.kuiserver.service:
> QDBusError("org.freedesktop.DBus.Error.ServiceUnknown", "The name
> org.kde.kuiserver was not provided by any .service files")
> =========================================
> I'm running KMM compiled yesterday from the master branch. It also
> happens when I run KMM from the 5.0 branch, the 5.0.3 release or 5.0.2
> release.
> I'm running KMM on Fedora 29 with LXDE/kwin.
> ----
> Brendan Coupe
I don't have any good ideas, but it's the same error as in a recent bug  
(https://bugs.kde.org/show_bug.cgi?id=400761) (still open) and that's  
on MacOS.

On my Gentoo box, kuiserver5 is part of plasma-workspace, so you might  
try reinstalling that or other plasma related packages, but that  
suggestion is really just grabbing at straws.


More information about the KMyMoney-devel mailing list