[kmymoney] [Bug 391848] Tried to save file, got error message and then program crashed

Jane H bugzilla_noreply at kde.org
Sun Mar 18 20:59:21 UTC 2018


--- Comment #2 from Jane H <jhadle at gmail.com> ---
Hi Thomas - I'm sorry I submitted such a useless bug report. But when the
error message popped up, I don't think I can reproduce the bug, because I
wasn't quite sure what prompted the error message or what I was doing at
the time. Since the time when this error message popped up, I have not had
any problems with KMyMoney or my computer. I submitted the bug report,
because the error message requested that I report it to developers.

As for what version of KMyMoney I am using, yes, I believe that I am using
4.6.6.  When I open KMyMoney and click on the Help menu and then on "About
KMyMoney," it shows that I am using 4.6.6. Also, when I open up Synaptic
and search for KMyMoney it says that the "Installed Version" for KMyMoney
and MMyMoney-common are 4.6.6-2

Unfortunately, I don't remember how I installed MMyMoney when I shifted
from my old Ubuntu 14.04 to my new computer which came with Ubuntu 16.04
pre-installed. I would guess that I installed KMyMoney through the Ubuntu
Software Center. The Ubuntu Software Center is always my first choice for
installing applications. However, strangely, when I go to the Ubuntu
Software Center, it does not have KMyMoney and does not show it as being
installed on my computer. Perhaps the Software Center does not recognize
KMyMoney because it is a KDE program and Ubuntu is gnome-based.

So I suppose it's possible that I installed KMyMoney by downloading a .deb
from the claydoh repository. But I don't remember doing that and I usually
save any .deb packages I install in my downloads directory and I don't find
a KMyMoney .deb package there.

A third possibility is that the program came over from my old Ubuntu 14.04
computer when I copied over all my files from a backup harddrive.  Would
4.6.6 have been available in 2014 for me to copy it over to my new 16.04
machine? And would it have worked just by copying files over rather than
installing a package? Certainly, I did copy over my .kmy file with all of
my data.

So I am sorry to be of so little help to you. If you can provide any clues
as to how I might determine how I installed it, I would be happy to carry
out any steps to find out. Or if you need any other information, I would be
happy to provide it if I can. One clue would be if you could tell me when
4.6.6 became available for end-users in final, polished form? (I would
never have installed a beta version.) As you can probably tell, I am not a
sophisticated user!

I do love KMyMoney and I thank you and other developers for what you have
created and maintained so well.

Jane Hadley
Seattle, WA

On Wed, Mar 14, 2018 at 3:47 AM, Thomas Baumgart <bugzilla_noreply at kde.org>

> https://bugs.kde.org/show_bug.cgi?id=391848
> --- Comment #1 from Thomas Baumgart <tbaumgart at kde.org> ---
> Which version of KMyMoney are you using? Is it really 4.6.6? Did you build
> KMyMoney yourself or did you install it via a package manager? And one
> more:
> can you reproduce the problem?
> --
> You are receiving this mail because:
> You reported the bug.

You are receiving this mail because:
You are the assignee for the bug.

More information about the KMyMoney-devel mailing list