[kmymoney4] [Bug 361246] New: Kmymoney won't start

via KDE Bugzilla bugzilla_noreply at kde.org
Thu Mar 31 19:10:52 UTC 2016


            Bug ID: 361246
           Summary: Kmymoney won't start
           Product: kmymoney4
           Version: 4.7.2
          Platform: Other
                OS: Linux
            Status: UNCONFIRMED
          Severity: grave
          Priority: NOR
         Component: general
          Assignee: kmymoney-devel at kde.org
          Reporter: demianx681 at yahoo.it

The program won't start , dedicated cpu usage goes to 25% but nothing happens:
it's stuck until I kill the process.
I tried reinstalling it to no avail. 
My .kmy file is ok because I can open it with a Windows Kmymoney.
So I tried the console with -n here is the output:
ger at ger-pc ~]$ kmymoney -n
KMyMoney ofximport plugin loaded
onlineTask available "org.kmymoney.creditTransfer.sepa"
KMyMoney reconciliation report plugin loaded
Skip loading KBanking until ported to Qt5
KMyMoney iCalendar plugin loaded
KMyMoney csvexport plugin loaded
KMyMoney csvimport plugin loaded
KMyMoney printcheck plugin loaded
"syntax error, unexpected PLUS, expecting ']'"
"syntax error, unexpected PLUS, expecting ']'"
"syntax error, unexpected PLUS, expecting ']'"
"syntax error, unexpected PLUS, expecting ']'"

I am currently using Kaos distribution
ger at ger-pc ~]$ uname -a
Linux ger-pc 4.4.5-1 #1 SMP PREEMPT Thu Mar 10 02:22:47 UTC 2016 x86_64

Reproducible: Always

Steps to Reproduce:
1.Launch the program either by clicking the icon or the kmy file

You are receiving this mail because:
You are the assignee for the bug.

More information about the KMyMoney-devel mailing list