[kmymoney4] [Bug 360379] kmymoney don't start -->kmymoney: symbol lookup error: kmymoney: undefined symbol: _ZTI9onlineJob

allan via KDE Bugzilla bugzilla_noreply at kde.org
Thu Mar 10 23:15:37 UTC 2016


--- Comment #4 from allan <agander93 at gmail.com> ---
(In reply to Jack from comment #3)
> It sounds to me like a linking symbol, not a stock symbol.  Is it possible
> the Ubuntu package has a compil/link problem?

Yes, That's more likely, definitely.

> Also - .kmy files are generally gzipped, so you would need to make a copy of
> it, renaming to something like X.xml.gz.  Then gunzip that file.  Then you
> can look at X.xml with any text editor.

I had found an old reply of mine with that method, that , I posted, had worked.
 I did the same this time before posting, and it does open as a XML file
without unzipping, provided the file associations are changed.

> I do agree with Allan suggestion to try "kmymoney -n" from a command line. 

> If that fails, then the error has nothing to do with your file.  If it
> succeeds, and you still get the error when opening your .kmy file, then
> something is funny in the file.

You are receiving this mail because:
You are the assignee for the bug.

More information about the KMyMoney-devel mailing list