[kmymoney4] [Bug 349938] hang freeze during QIF import

Antoine T bugzilla_noreply at kde.org
Sat Dec 10 14:25:15 UTC 2016


--- Comment #23 from Antoine T <antoine.tran.31+kde at gmail.com> ---
I am quite confident because:
* it has always worked since month except this month
* the only noticeable changement is that I have put the QIF in one level down
with a "," inside, instead of parent
* I tried multiple times with and without ",", with small and long filename,
and this is the conclusion.
* the issue is very reproductible, but with 2 kind of symptoms. In my usual
(3year-old) account file, it either freezes or shows a window to choose which
date format I want to use (although it already is set in QIF profile). For the
latter, the app shows that it has imported successfully no element. As if it
can see nothing inside the file. I have tried today to create a new account,
and it never freezes, but always ask me the date format, and import nothing.
When removing the ",", it works.

You are receiving this mail because:
You are the assignee for the bug.

More information about the KMyMoney-devel mailing list