[Kmymoney-devel] [kmymoney] [Bug 343291] backup fail

Leslie Brothers leslie.brothers at verizon.net
Sun Jan 25 21:01:08 UTC 2015


--- Comment #2 from Leslie Brothers <leslie.brothers at verizon.net> ---
After the backup failure, I closed KMyMoney without any problem.
However, my machine seemed to thrash for a while, then all back to
I looked in my backup folder (/home/leslie/Backups/KMM)  -- which is
always mounted -- to verify that the attempted backup was indeed not
I restarted KMyMoney without a problem.  I then re-tried a backup as
before, and this time it worked fine.
Usually it takes a second or so for the backup.
When I reported the failure, I had waited half a minute or so with no
backup occurring.  I tried to get it to backup several times and nothing
happened no matter how long I waited (minutes).
That's when I filed the report.
After reporting it, I closed KMyMoney and proceeded as I have described
to you above.
Thank you.

On Sun, 2015-01-25 at 20:28 +0000, Jack wrote:
> https://bugs.kde.org/show_bug.cgi?id=343291
> --- Comment #1 from Jack <ostroffjh at users.sourceforge.net> ---
> What eventually happened?   Did the program become responsive again or did you
> kill it?   Have you tried again?  
> Can you specify what you mean by backup file mounted in home directory?  Do you
> just mean you backup to your home directory or to a subfolder there?  Is that
> folder always mounted, or do you mount it just to do the backup?  If it is
> explicitly mounted, what type of mount is it - external USB, NFS, SMB, ....?
> How long does it usually take to do the backup, and how long did you wait this
> time?

You are receiving this mail because:
You are the assignee for the bug.

More information about the KMyMoney-devel mailing list