[Kmymoney-devel] [kmymoney4] [Bug 346495] Mac cvs import does not allow completion of import.

harry bennett kdebugs at saltyshells.com
Sun Apr 26 07:18:56 UTC 2015


--- Comment #5 from harry bennett <kdebugs at saltyshells.com> ---
(In reply to allan from comment #2)
> I'm afraid I'm fighting illness at the moment, but hopefully, will try to
> stay with you on this.
> This problem has reared its head a few times, but I think this is the first
> on the Mac.
> The importer has recently been reworked to avoid the table and the wizard
> fighting each other for screen-space.  The fix is in 4.7.2, which, I think
> is coming up for release imminently.
> In the meantime, and probably of little benefit to you, but hopefully
> slightly to me, could I ask you to try a couple of things.  You may already
> have tried it, but can you try stretching the window to see if that helps.
> Also, could you try the investment option instead of banking.  Just use the
> same file, and see if, when you get to the page to select columns, the
> missing buttons are visible.  You probably wont be able to progress, but I'm
> interested in whether the buttons show correctly here.
> Unfortunately, we don't seem to have an ability to test on the Mac.  We do
> have another user with a Mac, but he hasn't posted for a couple of months.

Have tried as both banking and investment, stretched to full screen and no
buttons become visible.

There are however what looks like 3 breaks in the border line that surrounds
the column selection area. When moused over nothing occurs (in case they might
have simply been invisible). Possible artifacts, dunno?

You are receiving this mail because:
You are the assignee for the bug.

More information about the KMyMoney-devel mailing list