[Kmymoney-devel] problem running build from svn - SOLVED

Ram Bhamidipaty rambham at gmail.com
Tue Feb 23 05:19:49 CET 2010

My bad - I did have kde3 installed and the kde3 bin was in my PATH
and cmake must have picked up some stuff from there. Once I deleted
the kde3 files and reran cmake all is working.


On Mon, Feb 22, 2010 at 7:19 AM, Thomas Baumgart <thb at net-bembel.de> wrote:
> On Monday 22 February 2010 15:39:00 Ram Bhamidipaty wrote:
>> Thanks for all the help from the developers.
>> I am now able to build kmymoney from svn. I am
>> installing in into /usr. But when I run it I get this
>> error:
>> > /usr/bin/kmymoney
>> kmymoney(22013)/kio (KSycoca) KSycocaPrivate::openDatabase: Trying to
>> open ksycoca from  "/var/tmp/kdecache-ram/ksycoca4"
>> !!!!!!! ERROR !!!!!!! - KHTML default stylesheet version mismatch.
>> Aborting. Check your installation. File used was:
>> /opt/kde/share/apps/khtml/css/html4.css. Expected STYLE_VERSION 1
> Ooops, where does this come from? The file is in
>  /usr/share/kde4/apps/khtml/css/html4.css
> so why does it search in /opt/kde?  That looks more like a KDE3 location to
> me.

More information about the KMyMoney-devel mailing list