[Kmymoney-devel] [Kmymoney2-developer] encryption problem

Cristian Oneţ onet.cristian at gmail.com
Mon Feb 15 16:50:14 CET 2010

On Mon, Feb 15, 2010 at 5:44 PM, Toan <nguyenthetoan at gmail.com> wrote:
> Hi all,
> I downloaded/compiled/installed KMM-KDE4 svn recently.
> However, KMM 3.96 claims of bad passphrase when I open my fle.
> In KMM 1.0.2, a dialog appears when I open the file and KMM asks for a
> passphrase.
> KMM 3.96 doesn't show this dialog. It simple says bad passphrase. Am I supposed
> to provide the passphrase separately on a file or something ?
> FYI, I can use gpg -d to decrypt it to XML file. Then I use KMM to
> open this XML file and
> save it as a new KMY encrypted file. When I open the newly created KMY
> file again,
> KMM complains of bad passphrase again.
> Could somebody help ?

That error message usually means that you don't have the pinentry
and(or) gpg-agent packages installed on your system.


More information about the KMyMoney-devel mailing list