[Kexi] error when make

Jarosław Staniek js at iidea.pl
Mon Nov 7 19:47:06 CET 2005

Larry tb said the following, On 2005-11-07 19:21:

> Hi Bram :
> First, i m running centos42
> The version of KEXI is installed with subversion, as jstaniek told me.
> GCC version :
> [johndoe at ws013 ~]$ gcc --version
> gcc (GCC) 3.4.4 20050721 (Red Hat 3.4.4-2)


kexi_dummy.cpp existed in koffice 1.4.2.
What's you kexi version noted in kexi_version.h?
Should be something like KEXI_VERSION_STRING == "1.0 Beta 1"

BTW, what's your automake and autoconf version?

regards / pozdrawiam,
  Jaroslaw Staniek / OpenOffice Polska
  Kexi Developer:
      http://www.kexi-project.org | http://koffice.org/kexi
  Kexi support:
  KDE3, KDE4 libraries for developing MS Windows applications:

More information about the Kexi mailing list