kdevelop memory window

René J.V. Bertin rjvbertin at gmail.com
Wed Jan 18 00:48:47 UTC 2017


On Wednesday January 18 2017 07:05:40 edrick wrote:
> I'm on ubuntu 16.04 .When I try using the memory window it tells me I need okteta installed. I installed from the default repo and it still tells me I need okteta.

IIRC KDevelop needs a library from Okteta for this, but if Ubuntu were building with Okteta support you would have that dependency installed automatically.

Or else they provide an additional KDevelop package containing the plugin, if that's how Okteta support is implemented in Kdevelop. I never checked that. Are you sure you have all KDevelop packages installed?

R.


More information about the KDevelop mailing list