editor menu disappears

Aleix Pol aleixpol at kde.org
Mon Apr 29 00:04:30 UTC 2013


Yes, please.

Thanks!
Aleix


On Sun, Apr 28, 2013 at 7:55 PM, Karsten Ahnert <karsten.ahnert at gmx.de>wrote:

> Ok, should I fill a bug report?
>
> Karsten
>
> On 04/28/2013 10:33 AM, Niko Sams wrote:
> > I have seen this behavior, but have never looked into details as it
> > never happened on my machine.
> >
> > Niko
> >
> > On Sat, Apr 27, 2013 at 10:56 AM, Karsten Ahnert <karsten.ahnert at gmx.de>
> wrote:
> >> Hi,
> >>
> >> I recently tried kdevelop. I really like it. There is only one small
> >> problem: The editor menu disappears from time to time. Usually it is
> >> present at startup but vanishs after editing some file. I have not found
> >> a deterministic way to reproduce this behaviour.
> >>
> >> Any ideas? Have others observed similar behaviour? Is there a simple
> >> workaround?
> >>
> >> Thanks,
> >>
> >> Karsten
> >>
> >> P.S. I use the current version from the git.
> >> _______________________________________________
> >> KDevelop mailing list
> >> KDevelop at kde.org
> >> https://mail.kde.org/mailman/listinfo/kdevelop
> >
>
> _______________________________________________
> KDevelop mailing list
> KDevelop at kde.org
> https://mail.kde.org/mailman/listinfo/kdevelop
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/kdevelop/attachments/20130429/efb1974b/attachment.html>


More information about the KDevelop mailing list