Installing both Kdevelop 3.5.5 and kdevelop 4.1.x

Michael Hart michael.george.hart at gmail.com
Mon Nov 29 15:59:37 UTC 2010


Is it possible to safely have kdevelop 3.5.5 and kdevelop installed at the
sametime

I have been able to install kdevelop 3.5.5  under openSuSE 11.3 and manually
fixing the issues of wrong version of "ltmain.sh" in files incadmin.tar.gz
and admin.tar.gz and work happily in that environment.

Is it possible to have both kdevelop3 and kdevelop4 installed without them
clobbering each other. For a number of reasons I feel this would be the best
solution for me.

Also does anyone know of any other issues I need to address when I install
kdevelop 3.x.y under openSuSE 11.x that I need to address.

Is there a patch out there I can run address those issues

Thanks
Michael
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/kdevelop/attachments/20101129/ac96ce56/attachment.html>


More information about the KDevelop mailing list