Kdevelop 3.4.1 binary for debian etch

Amilcar do Carmo Lucas webmaster at kdevelop.org
Thu Jun 14 12:40:49 BST 2007

On Thursday 14 June 2007 12:29:23 Leopold Palomo-Avellaneda wrote:
> thanks for the answer. Howeber it's not so easy to compile it because it
> needs kdelibs 3.5.7. and etch provides 3.5.5. (also libcvsservice-dev). If
> you comfirm that I kdevelop 3.4.1 doesn't need any special thing of 3.5.7
> and can be compiled with 3.5.5 libs, I could try.
Yes, KDevelop 3.4.1 only requires KDE >= 3.4.0

So KDE 3.5.5 is OK, for more info read the requirements page on 
www.kdevelop.org website.

Amilcar Lucas
The KDevelop project

More information about the KDevelop mailing list