Debugger in 3.4.0

Amilcar do Carmo Lucas webmaster at
Wed Feb 28 11:18:46 GMT 2007

On Tuesday 27 February 2007 16:03:40 Leon Pollak wrote:
> I am finally able to work with 3.4 and a new debugger for my remote target
> is gdb 6.5. Is it new enough or the problems I have are 6.5 specific?

Yes, GDB >= 6.4 is required by KDevelop 3.4.0.

But GDB >= 6.6 is recommended. With 6.5 you might get into some problems that 
are solved by simply upgrading to 6.6, but 6.5 will work.

Amilcar Lucas
The KDevelop project

More information about the KDevelop mailing list