KDevelop in /usr/local

leonp at plris.com leonp at plris.com
Thu Jun 2 14:56:45 BST 2005

Hello, all.
I downloaded the 3.2.1 version (to FC3) and wanted to test it.

The INSTALL file says that KDevelop is installed into the /usr/local/... 
directory by default and I run configure/make/make install.

As the result I received the new version installed into the /usr/bin/... 
directory effectively erasing the "native" 3.1.1 version.

I issued the "yum erase kdevelop"	and then "yum install kdevelop". This 
restored my "native" installation, I checked it to be working. OK.

Now, I run "configure --prefix=/usr/local/" in 3.2.1 sources directory and 
then "make" and "make install". Everything passed OK.

But now, when I try to run 3.2.1 it says at the startup "No language plugin 
for C++ found" and after my "OK" nothing happens - grey screen. 

What is my problem?

Thanks ahead.
Leon M.Pollak

to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«

More information about the KDevelop mailing list