new error when compiling gideon :(

cantabile cantabile.03 at wanadoo.fr
Tue Sep 30 22:51:24 UTC 2003


Well, I'm not sure.
I checked the xxx-devel libraries and can't see what's missing.
Just in case, here is the rpm -qa |grep -i devel output :

db4-devel-4.0.14-20
gmp-devel-4.1.2-2
libstdc++-devel-3.2.2-5
libusb-devel-0.1.6-3
lockdev-devel-1.0.0-23
ncurses-devel-5.3-4
newt-devel-0.51.4-1
fontconfig-devel-2.1-9
libjpeg-devel-6b-26
libtiff-devel-3.5.7-11
XFree86-devel-4.3.0-2
audiofile-devel-0.2.3-6
atk-devel-1.2.0-2
libart_lgpl-devel-2.3.11-2
libunicode-devel-0.4-12
ORBit-devel-0.5.17-7
gnome-print-devel-0.37-4
gal-devel-0.23-1
GConf2-devel-2.2.0-1
pango-devel-1.2.1-3
gail-devel-1.2.0-1
librsvg2-devel-2.2.3-1
libattr-devel-2.2.0-1
gtkhtml-devel-1.1.9-0.9.1
kdebase-devel-3.1-15
kdebindings-devel-3.1-6
kdegraphics-devel-3.1-5
kdeutils-devel-3.1-4
libsigc++-devel-1.2.5-fr1
libghttp-devel-1.0.9-7
cyrus-sasl-devel-2.1.10-4
fam-devel-2.6.8-9
gdbm-devel-1.8.0-20
libgcj-devel-3.2.2-5
libogg-devel-1.0-4
libxml-devel-1.8.17-8
modutils-devel-2.4.22-8
pam-devel-0.75-48
readline-devel-4.3-5
slang-devel-1.4.5-16
freetype-devel-2.1.3-6
libpng10-devel-1.0.13-8
openmotif-devel-2.2.2-14
Xaw3d-devel-1.5-18
SDL_image-devel-1.2.2-5
glib2-devel-2.2.1-1
imlib-devel-1.9.13-12
libIDL-devel-0.8.0-7
librsvg-devel-1.0.2-8
oaf-devel-0.6.10-5
gdk-pixbuf-devel-0.18.0-7
libglade-devel-0.17-11
bonobo-activation-devel-2.2.0-4
libgnome-devel-2.2.0.1-8
libgnomecanvas-devel-2.2.0.1-1
libgnomeui-devel-2.2.0.1-5
pygtk2-devel-1.99.14-4
libacl-devel-2.2.3-1
glibc-devel-2.3.2-27.9
kdelibs-devel-3.1-12
kdegames-devel-3.1-4
kdesdk-devel-3.1-3
krb5-devel-1.2.7-14
PyQt-devel-3.5-5
gtkmm2-devel-2.2.3-fr1
lm_sensors-devel-2.6.5-5
compat-libstdc++-devel-7.3-2.96.118
expat-devel-1.95.5-2
hesiod-devel-3.0.2-26
libcap-devel-1.10-15
libtermcap-devel-2.0.8-35
libvorbis-devel-1.0-7
kudzu-devel-0.99.99-1
rpm-devel-4.2-0.69
libxml2-devel-2.5.4-1
Glide3-devel-20010520-25
libpng-devel-1.2.2-16
netpbm-devel-9.24-10
SDL_net-devel-1.2.4-5
SDL-devel-1.2.5-3
bonobo-devel-1.0.22-4
glib-devel-1.2.10-10
libgtop-devel-1.0.12-17
linc-devel-1.0.1-1
gnome-libs-devel-1.4.1.2.90-32
Guppi-devel-0.40.3-13
ORBit2-devel-2.6.0-2
gnome-vfs2-devel-2.2.2-4
libglade2-devel-2.0.1-3
libbonoboui-devel-2.2.0-1
gnome-pilot-devel-0.1.71-2
qt-devel-3.1.1-6
kdeedu-devel-3.1-2
kdenetwork-devel-3.1-5
startup-notification-devel-0.5-1
libaio-devel-0.3.93-4
ncurses-c++-devel-5.3-4
pcre-devel-3.9-10
openssl-devel-0.9.7a-20
curl-devel-7.9.8-5
gpm-devel-1.19.3-27
krbafs-devel-1.1.1-9
libuser-devel-0.51.7-1
openldap-devel-2.0.27-8
pciutils-devel-2.1.10-7
python-devel-2.2.2-26
zlib-devel-1.1.4-8
gd-devel-1.8.4-11
libmng-devel-1.0.4-3
libungif-devel-4.1.0-15
SDL_mixer-devel-1.2.4-7
lesstif-devel-0.93.36-3
bonobo-conf-devel-0.16-5
esound-devel-0.2.28-4
gtk+-devel-1.2.10-25
libole2-devel-0.2.4-6
libxslt-devel-1.0.27-3
GConf-devel-1.0.9-10
gnome-vfs-devel-1.0.5-13
libbonobo-devel-2.2.0-1
gtk2-devel-2.2.1-4
eel2-devel-2.2.1-3
pilot-link-devel-0.11.5-4
kdemultimedia-devel-3.1-4
arts-devel-1.1-7
gnome-desktop-devel-2.2.0.1-4
libexif-devel-0.5.10-1.fr


 Furthermore, after a new cvs update, I got another error and this one
disappears. this time, it  is with JSColorizer...

Going to bed.
I'll check tomorrow.

Goodnight everybody.

Le mar 30/09/2003 à 23:38, Bernd Pol a écrit :
> Hi,
> 
> this looks to me as if you did not install all of the XXX-devel files. 
> Obviously the system header files are missing.
> 
> Bernd
> 



-
to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«



More information about the KDevelop mailing list