Fwd: @INC error

Glenn Hancock ghancock at softeksoftware.com
Tue Jan 28 02:37:57 UTC 2003


Caleb,

What am I doing wrong here?  I am hitting respond to all in order to
reply to your posts but I am getting 2 emails from you and from myself
on each of our emails...

Thanks,


On Tue, 2003-01-28 at 09:08, Caleb Tennis wrote:

> > I have tried installing the alpha version and the latest stable release
> > and no matter what I do when I try to create a new project I get an
> > error stating that it can't find a file and then lists the @LIB paths
> > which do not contain the path for the file its looking for.
> 
> What happened is that the first time you ran ./configure it added paths to the 
> perl scripts used for setting up the project files, and now you must have 
> either changed installation directories or never fully installed kdevelop 
> into the KDE directories...
> 
> To fix the problem, either remove, recompile, and reinstall kdevelop - or go 
> into the source directories of the template apps you're wanting to use, and 
> delete the script.local file, then reconfigure, remake, and reinstall that 
> part. (kdevelop/parts/appwizard/______/script.local)
> 
> You can also go into $KDEDIR/share/apps/kdevappwizard/template-_______, find 
> the file called "script", and edit the top line to point to the proper 
> kdevappwizard/template-common file.
> 
> This is definitely an issue that needs fixed, but I don't know the automake 
> stuff well enough to know how to change it.  I've looked into it before, and 
> just gotten frustrated.
> 
> Hope that helps
> 
> Caleb
> 
> -
> to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
> unsubscribe »your-email-address«

-- 
Glenn Hancock <ghancock at softeksoftware.com>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/kdevelop/attachments/20030127/ca2609c4/attachment.html>


More information about the KDevelop mailing list