Installing Kdevelop 3.0 on RH 8

celine.tourlet at celine.tourlet at
Fri Aug 29 12:36:52 BST 2003

I'm trying to upgrade Kdevelop on a Red Hat 8.0 machine. I first upgraded to
KDE 3.0.5a, as recommended on
I tried to install kdevelop RPMs I found thanks to (provided by
Source Forge).
With alpha 2 version, 1 dependcy is not met :
I cannot figure out from which RPM  I get this library. says
NVIDIA driver .... which means than I have to upgrade XFree86 RPMs. Is it
really required ?
I tried to install kdevelop anyway, with --nodeps. It doesn't help much
since gideon dies as soon as you run it (DCOP related error message).
I tried alpha 4 version but more depencies are missing :, (weird, because it is there ...) and
Any help ?
I wish I won't have to compile from CVS version. The main reason I want to
get the 3.0 version is because of Clearcase support.
Can anybody give me more details on this feature ?

Thanks !


to unsubscribe from this list send an email to kdevelop-request at with the following body:
unsubscribe »your-email-address«

More information about the KDevelop mailing list