requiring LIBGL?

Giancarlo Niccolai gian at niccolai.ws
Mon Jun 17 08:48:27 UTC 2002


I successfully installed KDE 3.0.1 under mandrake 8.2; then I compiled and 
installed kdevelop 2.1.1 for KDE 3.0

The problem is: when I launch kdevelop, I get an error message stating "I 
can't find required library libGL.so.1.2". Now:
1) I debugged kdevelop, and the message seems to be coming from inside 
libGL.so.1
2) I have correctly installed LIBGL for my board (Nvidia GEForce) and run 
things like Tux Racer and Unreal Tournament.
3) For my board, only opengl 1.0 is currently available.
4) Any way, WHAT THE HELL IS DOING LIBGL INSIDE KDEVELOP?

I would like to 1) make kdevelop point and use the version of libGL i have or 
2) disable kdevelop feature that requires libGL.

Any suggestion?

Sincerely,
Giancarlo Niccolai

-
to unsubscribe from this list send an email to kdevelop-request at kdevelop.org with the following body:
unsubscribe »your-email-address«



More information about the KDevelop mailing list